Re: Geräteprobleme und Fehlerbehebung

Antworten
Benutzeravatar
schweißfuß
Santiago 9+15
Beiträge: 2400
Registriert: Do 23. Okt 2003, 10:50
Standort in der Userkarte: Groß-Umstadt
Kontaktdaten:

Geräteprobleme und Fehlerbehebung

#1

Beitrag von schweißfuß » Sa 14. Mai 2005, 22:39

VCO Problem bei Kaiser 9015/40

Das Problem von Earth:
Hallo,
habe bei meine Kaiser KF folgendes Problem:
Wenn ich auf den Kanälen 1-4 die PTT Taste drücke, dauert es ca.1 Sekunde, bis die KF anfängt zu senden, die rote LED geht kurz an, dann wieder aus und leuchtet dann konstant beim senden.
Bei den Kanälen 5-40 habe ich diesen Effeckt nicht, sobald ich hier die PTT Taste drücke, fängt die KF auch an zu senden, ohne diese eine Sekunde verzug.
Die LED geht beim drücken der PTT Taste auch nicht mehr kurz aus,sondern leuchtet konstant.

Die Lösung von Benson04 und IC240:

L9 ist übrigens korrekt . Das ist allerdings nicht VFO ( variable Frequency Oscillator ) , sondern VCO ( Voltage controlled Oscillator.)

Nimm ein hochohmiges Voltmeter (Minus an Chassis , Plus an den VCO Testpunkt) , stelle am Gerät auf Kanal 40 (RX). Dann trimmst Du mit einem GEEIGNETEN Werkzeug ( am Besten aus Kunststoff oder ähnlichem ) den Kern der Spule nach , bis die angezeigte Spannung 4V beträgt. Kontrollmessung auf Kanal 1: Die Spannung sollte mind. 1,8V betragen .
Dann schwingt dein TX auch wieder
Groß-Umstadt ** JN49KU ** ** TH548 ** 13GD007 ** http://www.sofafunker.de

Benutzeravatar
schweißfuß
Santiago 9+15
Beiträge: 2400
Registriert: Do 23. Okt 2003, 10:50
Standort in der Userkarte: Groß-Umstadt
Kontaktdaten:

Re: Geräteprobleme und Fehlerbehebung

#2

Beitrag von schweißfuß » Sa 14. Mai 2005, 22:40

Fehler bei der ALAN42Multi und deren Ursachen:

von Benson04

Fehler Ursache:

Keine NF C 76 , Q15 , IC 3
Keine Anzeige IC 503


Wird fortgesetzt
Groß-Umstadt ** JN49KU ** ** TH548 ** 13GD007 ** http://www.sofafunker.de

Antworten

Zurück zu „FAQ Allgemein“