RX Lampe am FT 991A

Antworten
DG1ABC
Santiago 0
Beiträge: 1
Registriert: Mo 25. Feb 2019, 14:15
Standort in der Userkarte: Dorsten

RX Lampe am FT 991A

#1

Beitrag von DG1ABC » Mo 25. Feb 2019, 14:53

Nach sehr langer Pause habe ich bzw. möchte ich wieder mit dem Amateurfunk anfangen.
Ich habe einen FT 991a und werde erschlagen von den Einstellungsmöglichkeiten.
Das Gerät ist mit der Antenne verbunden leider blinkt die grüne RX Lampe immer und der
Lautsprecher bleibt stumm.
Nur wenn ich auf "Scan" drücke beginnt der Suchlauf und der Lautsprecher rauscht.
Wie kann ich den Lautsprecher im Gerät anstellen.

Danke für die Hilfe!

Joachim, DG1ABC

dennobundy
Santiago 0
Beiträge: 2
Registriert: Do 30. Mai 2019, 20:13
Standort in der Userkarte: Landau

Re: RX Lampe am FT 991A

#2

Beitrag von dennobundy » Do 30. Mai 2019, 22:15

Hallo,
Ich habe auch vor mir dieses Gerät zu kaufen. Konntest du das Problem lösen? Und wie bist du zufrieden mit dem Gerät ?

Gruß
Marco

Benutzeravatar
wasserbueffel
Santiago 9+30
Beiträge: 4972
Registriert: Di 26. Sep 2006, 19:43
Wohnort: JO30BT

Re: RX Lampe am FT 991A

#3

Beitrag von wasserbueffel » Do 30. Mai 2019, 23:30

Die Lampe blinkt wenn schwacher Empfang vorhanden ist und der Squelch zu hoch eingestellt ist.
Der Squelch wirkt auch beim Suchlauf.
Kann auch sein das der Suchlauf nur auf Trägerwert oder Sprache wirkt.
Oder auf CTCSS oder DCS Töne.
Alles Einstellungssache!.

Walter

dennobundy
Santiago 0
Beiträge: 2
Registriert: Do 30. Mai 2019, 20:13
Standort in der Userkarte: Landau

Re: RX Lampe am FT 991A

#4

Beitrag von dennobundy » Do 30. Mai 2019, 23:36

Danke, und ansonsten bist du zufrieden mit dem Gerät ?

Antworten

Zurück zu „AFU - Allgemein“