Shift Problem bei LSB Yaesu FT 767 GX

Antworten
13sw001
Santiago 7
Beiträge: 667
Registriert: Di 1. Dez 2009, 17:32

Shift Problem bei LSB Yaesu FT 767 GX

#1

Beitrag von 13sw001 »

Hallo ,

die Gartensaison beginnt und mein extra gekaufter Yaesu macht Probleme. Beim Testen vor Ort lief alles problemlos ( natürlich ) Im Betrieb zuhause
tritt jetzt ein Fehler bei LSB auf. Um eine gut verständlcihe Sprache aufzunehmen steht der Shift normalerweise auf 12 Uhr. Wenn der Bug nach 5-10 Minuten Betrieb auftritt, muss ich den Shift auf 8 Uhr verstellen. Im RX ist das kein Problem, TX jedoch kommt dann auf LSB kaum noch Ausgangsleistung in LSB rüber und die Mod ist total verkratzt . FM /CW-USB funktioniert durchgehend mit voller Power und sauberer Modulation.

Speicherbatterien natürlich leer , war beim Kauf auch bekannt, die tausche ich , aber ich will auf 40 m auch mitmischen und deshalb erwäge ich die Reparatur

Ich habe mehrere der 767er , Ersatzteile sind doppelt vorhanden, nur wo muss ich suchen ? Das Gerät zu zerlegen ist kein Spass , deshalb frage ich vorher....

73 de Frank
Nosensus
Santiago 5
Beiträge: 384
Registriert: So 1. Mär 2020, 00:44
Standort in der Userkarte: Kaiserslautern

Re: Shift Problem bei LSB Yaesu FT 767 GX

#2

Beitrag von Nosensus »

Schaltpläne/Servicemanual vorhanden? Ist es tatsächlich ein Transceiver von Yaesu oder nicht von Sommerkamp? (gab die auch von SK)
Wenn vorhanden: An den Abgleichpunkten nachgemessen, die für den Versatz von USB und LSB zuständig sind?
Nachstellen/Abgleichen ohne ZF-Shift und Clarifier auf 12 Uhr....
Wenn nicht mehr die Werte einstellbar sind: Kondensatoren überprüfen (altes Problem bei so alten Kisten.....) !

73 und 55
13sw001
Santiago 7
Beiträge: 667
Registriert: Di 1. Dez 2009, 17:32

Re: Shift Problem bei LSB Yaesu FT 767 GX

#3

Beitrag von 13sw001 »

Vielen Dank , Service- Manual ist vorhanden, nur, wo finde ich das Areal auf welcher Platine? Ich denke, keine Einstellung sondern ein Wackler ist die Ursache, zumal alle anderen Mods dauerhaft funktionieren Und welchen Unterschied gab es zwischen Soka und Yaesu ? Wurden die nicht nur umgelabelt?

Ich weiß ja nicht, ob das eine Rolle spielt, wenn ich die Speicherbatterie mal tausche , vielleicht hängt das auch zusammen bei den alten Yaesus.

73 de Frank
Der Doctor
Santiago 1
Beiträge: 33
Registriert: Sa 7. Jul 2018, 13:05
Standort in der Userkarte: Oberhausen

Re: Shift Problem bei LSB Yaesu FT 767 GX

#4

Beitrag von Der Doctor »

Ich denke, keine Einstellung sondern ein Wackler ist die Ursache, zumal alle anderen Mods dauerhaft funktionieren
Poti schon gereinigt und überprüft ?
Bei den alten Tanten ist das oft eine Ursache für Störungen.


73 de DOC
Benutzeravatar
lonee
Santiago 4
Beiträge: 243
Registriert: Mi 17. Feb 2021, 10:35
Standort in der Userkarte: JO31MH

Re: Shift Problem bei LSB Yaesu FT 767 GX

#5

Beitrag von lonee »

Es gab keinen wirklichen Unterschied, außer eben dem anderen Namen.
Der "Inhalt" war identisch.

Ich habe noch eine FT-757GXII; der Vorgänger lief auch unter Soka.
Eigentlich sollte die Abgleichanleitung im SM zu finden sein.
Vorher würde ich mich aber mal mit einer Dose Kältespray bewaffnen. Die Shift-geschichte sollte ja im ZF-Bereich zu finden sein.
Ansonsten anhand der Steckerbezeichnung im SM lokalisieren.

Bei den älteren Geräten (meiner 757) ist das Oberteil ja zumeist nur die PA.
D.h. Du hast somit den ganzen RX-Zweig vor der Nase, sobald die PA samt Kühlkörper runtergeschraubt ist.
Bei der 757GXII sind das nur ein paar Schrauben an der Seite (ich glaube je 2) und 2 von hinten. Danach lässt sich die PA hinten anheben und nach hinten aus der Frontplatte ziehen. Aber Obacht wegen der Kabel!

Gruß,
André
Antworten

Zurück zu „AFU - Allgemein“