Stabo XF4012N Knack bei TX auf RX zeitw. über Lautsprecher

Antworten
LJ80
Santiago 9
Beiträge: 1378
Registriert: So 16. Mai 2004, 02:01
Standort in der Userkarte: München
Wohnort: München
Kontaktdaten:

Stabo XF4012N Knack bei TX auf RX zeitw. über Lautsprecher

#1

Beitrag von LJ80 » Fr 27. Okt 2017, 00:26

Wer kennt das Problem, man geht auf TX, lässt dann die Taste Los und aus dem Lautsprecher kommt ein "Tack" was recht laut ist und stört, jedoch nicht bei jedem los lassen der Taste aber sehr häufig. Ob nun die Rauschsperre geschossen ist oder nicht , oder der Select an oder aus ist spielt keine Rolle, taste los lassen und "Tack" unter tags stört es nicht aber in der Nacht ............. da nervt es gewaltig.

Das Mikro spielt dabei keine Rolle da der RX nicht über das Mikro geschalten ist , spielt also auch ohne Mikro

Kiste sieht so weit auch noch komplett original aus wurde nichts gelötet oder umgebaut.

Wenn ich mich noch an die guten alten Zeiten erinnern kann gab es hierfür glaube ich mal eine Modifikation, nur was musste man da ändern ?

13DAN200
Santiago 3
Beiträge: 106
Registriert: Fr 6. Dez 2013, 18:39
Standort in der Userkarte: Burgthann

Re: Stabo XF4012N Knack bei TX auf RX zeitw. über Lautsprec

#2

Beitrag von 13DAN200 » Fr 27. Okt 2017, 17:00

Hallo,

schau mal beim Gerhard auf der Homepage und lies Dir die Umbauanleitung für 80 Kanäle mal durch. Da steht ne Modifikation der RX/TX Umschaltung drin mit nem Kondensator glaub ich. Evtl ists das?

www.funkservice.at

73s, Dany

Benutzeravatar
chemic
Santiago 4
Beiträge: 255
Registriert: Di 23. Apr 2013, 01:00
Standort in der Userkarte: Deutschland
Kontaktdaten:

Re: Stabo XF4012N Knack bei TX auf RX zeitw. über Lautsprec

#3

Beitrag von chemic » Fr 27. Okt 2017, 18:47

Ich hatte früher auch mal eine xf4012n, allerdings kenne ich nur dieses "Plopp",
wenn die Rauschsperre geschlossen ist. Mit einem "Tack" kann ich nicht anfangen.

Hier gab es mal einen Thread zum "Plopp", vielleicht hilft der ja bereits weiter:

http://www.funkbasis.de/viewtopic.php?f=6&t=17339
Yaesu FT-817ND @ BTV MLA-M / Locator: JO41WM / Call: 13FB215

LJ80
Santiago 9
Beiträge: 1378
Registriert: So 16. Mai 2004, 02:01
Standort in der Userkarte: München
Wohnort: München
Kontaktdaten:

Re: Stabo XF4012N Knack bei TX auf RX zeitw. über Lautsprec

#4

Beitrag von LJ80 » Fr 27. Okt 2017, 23:58

Diese RX-TX Modifikation wird hier keinen Sinn machen oder bringen da es die Umbau Module und den Empfänger also S-Wert betrifft.

Das hängt bei mir auch mit der Geschwindigkeit zusammen wie schnell ich die PTT Taste los lasse vom Optimike, wenn ich das recht langsam mache ist alles OK aber lasse ich schnell los dann knallt es diesen "TACK" aus dem Lautsprecher raus.

Ich muss mir mal den Schaltplan ansehen, Theoretisch dürfte nichts passieren da RX eh an masse liegt wo bei ich mir nicht sicher bin ob das so sein darf oder sollte weil so weit ich weis spielten die Stabos nie ohne angeschlossenes Mikrofon mit RX Audio

LJ80
Santiago 9
Beiträge: 1378
Registriert: So 16. Mai 2004, 02:01
Standort in der Userkarte: München
Wohnort: München
Kontaktdaten:

Re: Stabo XF4012N Knack bei TX auf RX zeitw. über Lautsprec

#5

Beitrag von LJ80 » So 26. Nov 2017, 05:20

Liegt anscheinend am Optimike, je nach dem auf welcher Seite ich die PTT Taste drücke ist es einmal weg oder ständig da, anscheinend laufen die Gabel kontakte nicht mehr synchron mitnander, ist halt alt und ausgelutscht.

hf-doktor

Re: Stabo XF4012N Knack bei TX auf RX zeitw. über Lautsprec

#6

Beitrag von hf-doktor » So 26. Nov 2017, 11:52

LJ80 hat geschrieben:Liegt anscheinend am Optimike, je nach dem auf welcher Seite ich die PTT Taste drücke ist es einmal weg oder ständig da, anscheinend laufen die Gabel kontakte nicht mehr synchron mitnander, ist halt alt und ausgelutscht.
Die sollen auch garnicht "syncron" schalten... zumindest ist das nicht angedacht.
Schon mal was von "break before make" gehört ? ;)

LJ80
Santiago 9
Beiträge: 1378
Registriert: So 16. Mai 2004, 02:01
Standort in der Userkarte: München
Wohnort: München
Kontaktdaten:

Re: Stabo XF4012N Knack bei TX auf RX zeitw. über Lautsprec

#7

Beitrag von LJ80 » So 26. Nov 2017, 18:57

Ned wirklich, aber hat sich mittlerweile auch schon wieder erledigt weil ich das schöne Teil verkauft habe, hat mich nur an die 80ger Jahre erinnert wo die damals neu raus gekommen ist und das selbe mit dem Optimike veranstaltet hatte.
Nochmal werde ich mir keine besorgen, die hier war ein Schnäppchen die ich defekt gekauft habe , reparieren musste meinen Spaß damit habe und jetzt wieder weg ist .

Antworten

Zurück zu „CB - Funkgeräte“