Probleme mit Equalizer

Antworten
premium
Santiago 3
Beiträge: 119
Registriert: So 21. Feb 2016, 10:57
Standort in der Userkarte: mobil

Probleme mit Equalizer

#1

Beitrag von premium » So 22. Jan 2017, 20:47

Hallo

Ich habe eine Equalizer zugelegt (http://www.ebay.ch/itm/8-Band-Sound-Equ ... Swvg9XVI6Y) den ich an meiner George und Jackson 2 betreiben will.
Der Equalizer ist mit der GDHC Norm versehen.
Die George wurde von Kucha Hans modifiziert und die Jackson 2 ist im originalen Zustand.
Der Equalizer hat einen separaten 12V Anschluss.
An beiden Geräten funktionieren mehrere Mikrofone (Astatik Road Devil, Wilson Trucker, Motrola 4025 (Kucha)) ganz normal.
Schliesst man jetzt aber den Equalizer dazwischen sollte man meinen es funktioniert weiterhin problemlos, doch an der Jackson 2 funktionieren die Mikrofone nicht.
Beim drücken der PTT Taste wird die Kanalwahl geschaltet oder die Kanalwahl geht von alleine....

Hat da jemand eine Idee?

DD1GG

Re: Probleme mit Equalizer

#2

Beitrag von DD1GG » Mo 23. Jan 2017, 05:40

War da nicht was mit 48 V Phantomspeisung?

Benutzeravatar
DK5VQ
Santiago 9+15
Beiträge: 2324
Registriert: Mo 9. Mai 2005, 22:01
Standort in der Userkarte: Sankt Julian
Kontaktdaten:

Re: Probleme mit Equalizer

#3

Beitrag von DK5VQ » Mo 23. Jan 2017, 08:28

Wer hat denn die 6-pol Buchse verdrahtet ? Auf eBay wird kein solcher Artikel dieses Verkäufers so angeboten. Da gibt's nix mit 6-pol CB Gedöns. Alles nur AFU TRX. Das klingt alles schwer nach Verdrahtungfehler...

...via Tapatalk
vy 73 de Mario - http://www.dk5vq.de - und amateurfunk-westpfalz.de

Hermes SDR & BLF188XR LDMOS PA & EA59+ & Fullsize Dipole

premium
Santiago 3
Beiträge: 119
Registriert: So 21. Feb 2016, 10:57
Standort in der Userkarte: mobil

Re: Probleme mit Equalizer

#4

Beitrag von premium » Mo 23. Jan 2017, 08:32

TS50 hat geschrieben:Wer hat denn die 6-pol Buchse verdrahtet ? Auf eBay wird kein solcher Artikel dieses Verkäufers so angeboten. Da gibt's nix mit 6-pol CB Gedöns. Alles nur AFU TRX. Das klingt alles schwer nach Verdrahtungfehler...

...via Tapatalk
Kann man so bestellen...
Wenn es so wäre, würden ja beide Funkgeraete das gleiche Verhalten zeigen....

Benutzeravatar
DK5VQ
Santiago 9+15
Beiträge: 2324
Registriert: Mo 9. Mai 2005, 22:01
Standort in der Userkarte: Sankt Julian
Kontaktdaten:

Re: Probleme mit Equalizer

#5

Beitrag von DK5VQ » Mo 23. Jan 2017, 09:12

Da gebe ich dir Recht...Hatte nur flüchtig den Text überflogen. Klingt allerdings für mich trotzdem nach einem Verdrahtungfehler.

...via Tapatalk
vy 73 de Mario - http://www.dk5vq.de - und amateurfunk-westpfalz.de

Hermes SDR & BLF188XR LDMOS PA & EA59+ & Fullsize Dipole

hf-doktor

Re: Probleme mit Equalizer

#6

Beitrag von hf-doktor » Mo 23. Jan 2017, 10:56

Es ist ansich völlig schnuppe, ob dort ICOM, Yaesu, Kenwood, Alinco oder President oder sonstwas angeschlossen wird.

Wichtig ist, das die PTT Leitung, die bei neueren (!!!) Geräten gleichzeitig als (Multi-)Funktionspin genutzt wird, direkt durchgeschleift wird ohne i-welche sonstigen internen Verbindungen zum Equalizer. Das Problem wird sicherlich nicht nur bei der PL II auftreten, sondern vermutlich auch bei PG II, Jackson II, Team 1011/SS-9900 und baugleichen.

Einen weiteren Vorteil bei 6pol GDCH gegenüber AFU Geräten besteht darin, den EQ über die 6pol GDCH direkt mit Spannung zu versorgen.
Die externe Stromversorgung wird nicht benötigt. (eine Störungsquelle weniger im Betrieb)

Lass einen Fachmann draufschauen, dann gibts keine Probleme...

Noch was:
Das O-Mic der PL II wird am EQ vermutlich auch nicht funktionieren, da die Kapsel über Tonaderspeisung versorgt wird. Das ist mit Sicherheit am EQ Eingang nicht aufgelegt. Tonaderspeisung bitte nicht mit Phantomspeisung verwechseln !

Antworten

Zurück zu „CB - Zubehör“