Liberty und AE5890: Kein Ton

Antworten
Euklid
Santiago 1
Beiträge: 47
Registriert: So 19. Mär 2017, 17:56
Standort in der Userkarte: Sinn/Hess

Liberty und AE5890: Kein Ton

#1

Beitrag von Euklid » Fr 4. Aug 2017, 23:38

Hallo zusammen,

ich habe über Monate das Liberty Mike zusammen mit der President Grant II Premium genutzt und hier keine Probleme.

Jetzt bin ich auf eine AE5890EU mit Seriennummer A3712***** umgestiegen. Leider wird bei diesem Gerät kein Ton mehr auf die Liberty übertragen und ich frage mich, woran das liegt und ob sich das Problem beheben lässt. Die Suche in diesem Forum ergab a) dass das Liberty eigentlich mit der AE5890 läuft und b) dass die AE5890 zwischen den Versionen die Mikrofonbelegung geändert hat.

Im Manual angegeben ist für meine AE folgende Pinbelegung:
AE5890EU:
1: Mikrofon NF
2: PTT-RX (auf Masse bei Empfang)
3: PTT-TX (auf Masse bei Senden)
4: Up-/Down
5: Masse
6: Spannungsversorgung.

Im Manual der Grant II Premium steht:
President Grant II Premium:
1: Modulation
2: RX
3: TX Up/Down
4: -
5: Masse
6: Spannungsversorgung


Da das Liberty ohnehin keine Up-/Down-Tasten hat, hätte ich damit gerechnet, dass das Mike an der AE5890 läuft.

Vielleicht kann mir jemand bei dem Problem weiterhelfen? - Danke im Voraus!

73, Alexander

Benutzeravatar
Sgt.Lapdance
Santiago 3
Beiträge: 129
Registriert: Fr 26. Feb 2010, 23:56
Wohnort: Sachsen-Anhalt

Re: Liberty und AE5890: Kein Ton

#2

Beitrag von Sgt.Lapdance » Sa 5. Aug 2017, 12:00

Mit Ton übertragen meinst du, dass PTT nicht geht? Oder Lautsprecher vom Mikrofon?
Beim 1ten: Mic-Gain haste voll aufgedreht? Liberty Mic hat sich mit der "Basis" synchronisiert?!
Normal hat die AE5890 ganz normal GDHC Normstecker.
73
---
Skip: Tornado QRG: 26,975 MHz FM only ;-)

Benutzeravatar
genesis91
Santiago 9+15
Beiträge: 2037
Registriert: Mo 9. Feb 2009, 20:41
Standort in der Userkarte: Ditzingen

Re: Liberty und AE5890: Kein Ton

#3

Beitrag von genesis91 » So 6. Aug 2017, 21:21

Das Kabel vom Liberty-Mike mit der Lautsprecherbüchse verbunden?
Gruß, Martin

Skip: Kaffee / DX: Triple 9
23FM /38LSB@home.... 9AM mobil

Euklid
Santiago 1
Beiträge: 47
Registriert: So 19. Mär 2017, 17:56
Standort in der Userkarte: Sinn/Hess

Re: Liberty und AE5890: Kein Ton

#4

Beitrag von Euklid » Mo 7. Aug 2017, 00:02

genesis91 hat geschrieben:Das Kabel vom Liberty-Mike mit der Lautsprecherbüchse verbunden?
Danke! Genau an dem Kabel hat es gelegen. Das scheint einen Wackler gehabt zu haben....

Antworten

Zurück zu „CB - Mikrofone“