VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Antworten
Barfüßer
Santiago 1
Beiträge: 9
Registriert: Mi 15. Mär 2017, 13:18
Standort in der Userkarte: Ulm

VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

#1

Beitrag von Barfüßer » Fr 9. Jun 2017, 07:57

Hallo liebe Foren-Mitglieder,

ich habe meiner PG II Premium ein K-PO NM-532 VV-Handmike spendiert. Dieses hat einen 6pol Japan-Stecker mit GDCH Belegung.

Leider gibt es wohl ein Problem mit der Steckerbelegung:
* sobald ich es in die Grant einstecke, geht diese in den TX-Modus, ohne daß die PTT gedrückt wurde
* drücke ich dann PTT, geht das S-Meter auf Null

Lt. Schaltplan des NM-532 schaltet PTT den PIN3 korrekterweise auf Masse.
Was mich Stutzig macht: Ist die PTT nicht gedrückt, wird lt. Schaltplan des NM-532 RX-PIN2 auf Masse geschaltet. Die Grant II Premium hat aber an PIN2 nicht RX, sondern den NF-Ausgang. Kann das die Ursache sein?

Kennt jemand von Euch den Grund für dieses Verhalten?


73
Ulrich

hf-doktor

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

#2

Beitrag von hf-doktor » Fr 9. Jun 2017, 10:56

Beim original Mic wird der Pin 2 lt. Schaltplan auch auf Masse geschaltet.
Der Kontakt bzw Pin 2 wird beim Anschluss eines anderen Mic nicht benötigt.
Nur 3 Leitungen sind erforderlich, wenn das Mikrofon eine eigene Stromversorgung (Batterie) hat
Pin 5 = Masse
Pin 3 = PTT/TX
Pin 1 = Audio
Richtig ist, das Pin 2 ein RX Audio line-out Ausgang ist.
Dieser wird z.B. beim Liberty Drahlosmikrofon benötigt, damit der Empfang dorthin über das Dongle übertragen wird.

Klemm ihn einfach mal ab am Mikrofonstecker.

Benutzeravatar
PMRFreak
Santiago 9+30
Beiträge: 7598
Registriert: Di 23. Sep 2003, 16:13
Standort in der Userkarte: 91330 Eggolsheim
Wohnort: Eggolsheim
Kontaktdaten:

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

#3

Beitrag von PMRFreak » Fr 9. Jun 2017, 11:50

Hallo,

normalerweise sollte das NM532 problemlos an der Grant funktionieren.

Vielleicht hat ja der Chinese ein Kabel beim Mikrofonstecker vertauscht.

Es sollte so belegt sein:

1 - Rot (Mic)
2 - Blau (RX)
3 - Weiß (TX PTT)
4 -frei
5 - Masse/Schirm
6 - frei

Im Mikrofon sollte es so ausschauen:
mic_nm532.jpg
Funkaktiv beruflich und privat - Funk-Erdgeschoß-Eggolsheim - Geräte-Dealer, auch für dich habe ich den passenden Stoff!

Barfüßer
Santiago 1
Beiträge: 9
Registriert: Mi 15. Mär 2017, 13:18
Standort in der Userkarte: Ulm

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

#4

Beitrag von Barfüßer » Fr 9. Jun 2017, 12:25

OK, danke schonmal für die schnellen Antworten!

Ich schaue mir das Ganze heute Abend mal an und gebe dann Rückmeldung.

Papa Oscar
Santiago 7
Beiträge: 605
Registriert: Di 8. Jan 2008, 14:36

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

#5

Beitrag von Papa Oscar » Fr 9. Jun 2017, 13:37

K-PO NM 532
Papa Oscar
Dateianhänge
KPO NM532  Schaltplan.jpg

Barfüßer
Santiago 1
Beiträge: 9
Registriert: Mi 15. Mär 2017, 13:18
Standort in der Userkarte: Ulm

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

#6

Beitrag von Barfüßer » Fr 9. Jun 2017, 17:02

PE_20170609170105.jpg
PE_20170609170105.jpg (108.52 KiB) 964 mal betrachtet
Es war tatsächlich ein Kabel an der Platine falsch angelötet:

Benutzeravatar
PMRFreak
Santiago 9+30
Beiträge: 7598
Registriert: Di 23. Sep 2003, 16:13
Standort in der Userkarte: 91330 Eggolsheim
Wohnort: Eggolsheim
Kontaktdaten:

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

#7

Beitrag von PMRFreak » Fr 9. Jun 2017, 23:25

Da hatte der Chinese wohl einen schlechten Tag... sowas :/
Funkaktiv beruflich und privat - Funk-Erdgeschoß-Eggolsheim - Geräte-Dealer, auch für dich habe ich den passenden Stoff!

Barfüßer
Santiago 1
Beiträge: 9
Registriert: Mi 15. Mär 2017, 13:18
Standort in der Userkarte: Ulm

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

#8

Beitrag von Barfüßer » Sa 10. Jun 2017, 09:01

Hehe, sieht so aus...
Danke nochmal für die Hilfe!

73
Ulrich

Antworten

Zurück zu „CB - Mikrofone“