A99 Probleme bei Regen

Antworten
Mordillo69
Santiago 2
Beiträge: 63
Registriert: So 22. Okt 2017, 13:10
Standort in der Userkarte: 13409 berlin

A99 Probleme bei Regen

#1

Beitrag von Mordillo69 » Fr 28. Sep 2018, 11:40

Hallo, mal eine Frage:
Wenn es regnet hab ich Störungen mit S9 plus 10 Db , irre laut,irre Geräusche.Das soll bei dieser Antenne normal sein, bei einigen Anderen auch.Bin Anfang der 80er mit CB groß geworden.Da ist mir nicht eine Antenne bekannt,die sich Bei Regen irgendwie auflädt.Keine von Sirtel,Strato DX 100,Penetrator usw usw.Kann doch nicht sein, dass ich bei Regen nicht funken kann.Welche Antennen ohne Spulen die abbrechen und ohne Radiale könnt Ihr empfehlen.Ansonsten werd ich mir wohl eine Penetrator 5/8 hinstellen müssen.Die funktionierte 25 Jahre ohne Mängel und kennt diese Faxen nicht.Wenn Gewitter weit weg ist bei der Antron,fliesst Strom im Zucken der Blitze.Vom PL Stecker zum Messplatzkabel sprang Zündfunken al wenn ich Zündung beim Motorrad prüfe.Tolle Antenne,grins

Benutzeravatar
Grundig-Fan
Santiago 9+15
Beiträge: 2360
Registriert: Di 17. Jan 2012, 17:06
Standort in der Userkarte: Meerbusch
Wohnort: Meerbusch

Re: A99 Probleme bei Regen

#2

Beitrag von Grundig-Fan » Fr 28. Sep 2018, 12:11

Ach, die gute A99. Alle sind immer so zufrieden damit.

Bau die Penetrator auf, war js wohl früher eine der besten Antennen. Prasseln bei Regen kenne ich nicht mit folgenden Antennen: hygain Road-Star, Pan GPE 27 5/8, K88 Enrico, K46 Europa DX, Maas KFA-5000, Gainmaster 1/2.

Gesendet von meinem SM-G960F mit Tapatalk

QRV seit 1981 mit bisher 161 Geräten.
zZt. Albrecht AE 5800+stabo xf4012
Antenne: Sirio Gainmaster 1/2
Mike: Sadelta Bravo Plus + stabo Optimike X

Frank (Dagobert 01)

Benutzeravatar
Eger1
Santiago 3
Beiträge: 159
Registriert: Sa 26. Mai 2018, 23:32
Standort in der Userkarte: Planet Erde

Re: A99 Probleme bei Regen

#3

Beitrag von Eger1 » Fr 28. Sep 2018, 12:13

Hallo Mordillo,
kann es sein, dass deine Antenne keinen Blitzschutz hat?
Vermutlich hättest du dann auch keinen Überschlag an deinem Antennenkabel wenn dieser vorhanden wäre.



Die Blitzschutz-Spiele sind eröffnet.
:banane:
73 & 55 von Eger1 (Armin)
Locator: JO60AD
President Grant II Premium, Sirio Blizzard 2700

Jack4300
Santiago 7
Beiträge: 661
Registriert: Di 26. Aug 2014, 22:09
Standort in der Userkarte: Essen

Re: A99 Probleme bei Regen

#4

Beitrag von Jack4300 » Fr 28. Sep 2018, 12:27

Hast du eine Hochspannungsleitung in der Nähe? Vielleicht macht da ein Isolator Lärm.

Krampfader
Santiago 9
Beiträge: 1485
Registriert: Do 23. Jan 2014, 15:26
Standort in der Userkarte: Wien

Re: A99 Probleme bei Regen

#5

Beitrag von Krampfader » Fr 28. Sep 2018, 12:46

Also wenn an Deinem PL-Stecker die Funken überspringen wie beim Testen einer Zündkerze dann stimmt mit Deiner Erdung was nicht. Angeblich ist die A99 ja DC-geerdet. Soetwas dürfte dann nicht vorkommen...

Grüße

Andreas
Mein Motto: Hauptsache es vergeht die Zeit

Benutzeravatar
Wurstauge
Santiago 8
Beiträge: 984
Registriert: Sa 15. Jun 2013, 09:52
Standort in der Userkarte: Schillig Schillighafen
Kontaktdaten:

Re: A99 Probleme bei Regen

#6

Beitrag von Wurstauge » Fr 28. Sep 2018, 21:07

Das dürfte die allgemeine „Regen Störung“ sein... hab ich bei starkem Regen und Hagel auch mit meiner iMax2000
13LR666/DO8ZZ
Gesendet via Blitzschutz nach VDE
www.unchained-horizon.de

Mordillo69
Santiago 2
Beiträge: 63
Registriert: So 22. Okt 2017, 13:10
Standort in der Userkarte: 13409 berlin

Re: A99 Probleme bei Regen

#7

Beitrag von Mordillo69 » Sa 29. Sep 2018, 12:53

Regenstörung?????? Kenn ich wie gesagt nicht.Und ich hatte 1977 schon Antennen auf dem Dach.....und Freunde auch......Naja, Penetrator ist mir eigendlich zu unbequem....ob sie noch so gut ist in der Verarbeitung sei noch dahin gestellt.Mal sehen was ich mach

Benutzeravatar
hl77
Santiago 7
Beiträge: 702
Registriert: Fr 5. Feb 2010, 11:43
Standort in der Userkarte: klein tietzow
Wohnort: 16727 Schwante

Re: A99 Probleme bei Regen

#8

Beitrag von hl77 » Sa 29. Sep 2018, 13:07

Ich hatte vor ca.10 Jahren auch eine A99 auf dem Dach.Trotz Erdung hatte ich bei starken Regen,auch diese Störungen. Da die A99 ein bisschen taub ist,habe ich Sie gegen eine 5/8 Aluantenne getauscht und der Effekt trat nicht mehr auf.
73 Harry :wave:
Spitfire ,DX call: 13 HL77 OP-Name:Harry.

Yaesu FT857D
Santiago 9+30
Beiträge: 3521
Registriert: So 15. Okt 2006, 16:23
Standort in der Userkarte: 67657 Kaiserslautern
Wohnort: Kaiserslautern

Re: A99 Probleme bei Regen

#9

Beitrag von Yaesu FT857D » Mo 1. Okt 2018, 13:08

Ganz einfach:
Mit K 70 Plastikspray alle 3-4 Jahre einsprühen.
Dann tritt dieser Effekt nicht auf (gilt auch für alle anderen mit Glasfiberrohr wie Imax 2000, Diamond X30 usw.).

Man sollte die Kapillarwirkung von Glasfaser nach einigen Jahren, nicht unterschätzen.....
Glasfaser bekommt mikrofeine Risse nach einigen Jahren an der heutigen, agressiven Luft.
Dort dringt dann Wasser bei Regen ein und die Eigenschaften der Antenne (im Inneren liegt nur ein Kupferdraht), verändern sich.
Dann kann es zu den beschriebenen Effekten kommen....?!
73, Helmut DO1TBP

Mordillo69
Santiago 2
Beiträge: 63
Registriert: So 22. Okt 2017, 13:10
Standort in der Userkarte: 13409 berlin

Re: A99 Probleme bei Regen

#10

Beitrag von Mordillo69 » Mi 10. Okt 2018, 14:47

Ist ja eine tolle Antenne,wenn man sie mit Plastikspray lackieren muss.Werd irgenwann ne Hy Gain Penetrator hinstellen, mit der hatte ich 25 Jahre keine Probleme.Hoffe nur,die ist noch genauso gut von der Produktion wie die Qualität damals,1978.Nichts war mit rauschen, abbrechen, locker werden,SWR veränsern usw usw usw
Leider teuer, aber wenn die 25 Jahre hält, ist sie preiswert,grins

Yaesu FT857D
Santiago 9+30
Beiträge: 3521
Registriert: So 15. Okt 2006, 16:23
Standort in der Userkarte: 67657 Kaiserslautern
Wohnort: Kaiserslautern

Re: A99 Probleme bei Regen

#11

Beitrag von Yaesu FT857D » Mi 10. Okt 2018, 18:22

Mordillo69 hat geschrieben:
Mi 10. Okt 2018, 14:47
Ist ja eine tolle Antenne,wenn man sie mit Plastikspray lackieren muss.Werd irgenwann ne Hy Gain Penetrator hinstellen, mit der hatte ich 25 Jahre keine Probleme.Hoffe nur,die ist noch genauso gut von der Produktion wie die Qualität damals,1978.Nichts war mit rauschen, abbrechen, locker werden,SWR veränsern usw usw usw
Leider teuer, aber wenn die 25 Jahre hält, ist sie preiswert,grins
Naja....
Wenn es die gleiche ist wie die hier https://www.funktechnik-bielefeld.de/hy ... onsantenne
Alu wird auch angegriffen mit der Zeit.
Stichwort: Agressive Luft durch Abgase
Oder meist du, dass nach 25 Jahren die Luft besser geworden ist?
Thema Dieselskandal/Schummelsoftware, mehr Stickoxide NOx, SOx....
73, Helmut DO1TBP

Mordillo69
Santiago 2
Beiträge: 63
Registriert: So 22. Okt 2017, 13:10
Standort in der Userkarte: 13409 berlin

Re: A99 Probleme bei Regen

#12

Beitrag von Mordillo69 » Mi 10. Okt 2018, 21:50

Meine Antennen standen in Berlin zwischen Schornsteinen........nichts.Nach Norddeutschland verzogen, mit feuchtem Lappen rüber, 1a.Mein Hummelmast steht auch schon 20 Jahre, mein FB 23 ist auch schon mindestens 30 Jahre alt.Bei dem sogar die Gummikappen noch schwarz,nichts ausgefranzt oder spröde wie bei den Neuen.

Benutzeravatar
13-TH-2080
Santiago 6
Beiträge: 432
Registriert: Mo 26. Dez 2011, 17:51
Standort in der Userkarte: Pleinfeld
Wohnort: JN59LC
Kontaktdaten:

Re: A99 Probleme bei Regen

#13

Beitrag von 13-TH-2080 » Mi 10. Okt 2018, 22:24

Ich weiß nicht was ihr habt?
Ich habe die A99 und eine Imax 2000.
Mit beiden habe ich überhaupt keine Probleme, weder SWR noch statische Aufladungen, auch das angebliche Endstufen sterben (DX 5000, Lincoln 2 usw...) hatte ich noch nie! :clue:

Die Antennen müssen lediglich gut geerdet werden, dann hat man auch nach Jahren keine Probleme!

Früher hatte ich auch Probleme mit Aufladungen bei Regen, Gewitter oder Schnee, die Antennen waren, Blizzard, K46 & S2000, also keine Tupperware! :rolleyes:
Erden und gut ist! Die meisten Probleme entstehen wenn der OM fehler beim Aufbau macht. :thdown:



73"
QRV AFU: DB0ANU, 145.262,5MHz, CB Kanal 8 oder Freenet 5
Locator: JN59LC
73" West 03

DD1GG
Santiago 7
Beiträge: 639
Registriert: Sa 18. Feb 2017, 08:45
Standort in der Userkarte: krefeld

Re: A99 Probleme bei Regen

#14

Beitrag von DD1GG » Do 11. Okt 2018, 07:04

Man oh man, das sind wieder Klasse Tipps, Plastespray Helmut at its best :rolleyes:

@TE Hast du die Sprengringe an den Segmenten eingesetzt? Ein paar Deppen behaupten immer, weglassen. Dann lösen sich mit der Zeit die Segmente, dann kann so ein Phänomen auftreten. Erden sollte man das Konstrukt, jedoch spielt das hinsichtlich Deinem Phänomen keine Rolle.

Wandert das SWR bei Regen? Vllt ist das Teil abgesoffen?Schick mal eine PN, wenn Du nicht weiter kommst

Benutzeravatar
13-TH-2080
Santiago 6
Beiträge: 432
Registriert: Mo 26. Dez 2011, 17:51
Standort in der Userkarte: Pleinfeld
Wohnort: JN59LC
Kontaktdaten:

Re: A99 Probleme bei Regen

#15

Beitrag von 13-TH-2080 » Do 11. Okt 2018, 14:28

DD1GG hat geschrieben:
Do 11. Okt 2018, 07:04


Wandert das SWR bei Regen? Vllt ist das Teil abgesoffen?Schick mal eine PN, wenn Du nicht weiter kommst
Stimmt, mit da bin ich garnicht darauf gekommen.
Das ist natürlich auch eine Möglichkeit, weshalb das SWR bei Regen schlecht wird
QRV AFU: DB0ANU, 145.262,5MHz, CB Kanal 8 oder Freenet 5
Locator: JN59LC
73" West 03

Antworten

Zurück zu „CB - Antennen“