Problem Sommerkamp TS 664 S/Sender fällt plötzl. aus?

Antworten
Django001
Santiago 4
Beiträge: 294
Registriert: Mi 31. Jul 2019, 15:57
Standort in der Userkarte: Moosbach

Problem Sommerkamp TS 664 S/Sender fällt plötzl. aus?

#1

Beitrag von Django001 »

Hallo Freunde.
Habe wieder ein Problem mit Sommerkamp TS 664 S aus 1976.
Unter dem Trägerdrücken fällt plötzlich die S-Nadel auf 0 ab. :grrr:
Durch mehrmaliges Klopfen auf den Gehäusedeckel springt Träger wieder an.
Bei Beobachtung am Wasserfall muss aber eine ganz kleine Leistung rausgehen, da der Wasserfall minimal ausschlägt.
Das kann man auf jeden Kanal beobachten. Das ist m.E. ein Zeichen, dass der Oszillator anspringt.
Empfangseitig keinerlei Probleme. Alle Podis, Drehschalter, Quarze funktionieren bestens.
Hat jemand auch schon so ein Problem mit seiner Sommerkamp gehabt?
Habe auch noch ein anderes Netzteil probiert - gleiches Problem! :crazy:
Benutzeravatar
lonee
Santiago 8
Beiträge: 781
Registriert: Mi 17. Feb 2021, 10:35
Standort in der Userkarte: JO31MH

Re: Problem Sommerkamp TS 664 S/Sender fällt plötzl. aus?

#2

Beitrag von lonee »

Klingt nach "kalter Lötstelle".
Die Frage ist, wieviel "Leistung" Du da noch messen kannst.
Wenn es nur die vom Oszillator ist, würde ich auf dem Weg vom Oszi zum Treiber suchen.
Ansonsten zwischen Treiber und PA.

Gruß,
André
noone
Santiago 9+15
Beiträge: 2301
Registriert: Mi 24. Mär 2010, 15:34
Wohnort: Oedheim

Re: Problem Sommerkamp TS 664 S/Sender fällt plötzl. aus?

#3

Beitrag von noone »

Jeden Lötpunkt in der Ecke mal kurz mit einem spitzen Lötkolben kurz verflüssigen und abkühlen lassen, eutektisches Lötzinn (altes Lötzinn PbSn) verwenden wie im Original auch sonst gibts Brösellötng.

Aber aufpassen mit den Lötstellen, die sind so ausgeführt dass man heutzutage mehrfach durchfallen würde käme man auf die Idee so was bei einer Prüfung hinzulegen.
Antworten

Zurück zu „Sammlerecke Oldies“