Zodiac BM-01

Zodiac BM-01

Beitragvon AP700 » Mi 8. Nov 2017, 11:16

Hallo liebe Gemeinde,
Ich habe meine Zodiac Diplomat 12 mit 80FM umbau in betrieb genommen. Unter einigen anderen Problemen ist aufgefallen dass auch die MOD sehr leise ist. Allerdings ist auch am LED Ausschlag des gerätes zu erkennen dass am Gerät kaum was ankommt. erst wenn ich wirklich richtig laut spreche wirds besser. Ich habe das Originale BM-01 dran hängen. Soweit ich herausgefunden habe ist das ein Verstärker mic welches den Strom über das Gerät bezieht und deshalb ohne Batterie auskommt. Meine Vermutung ist dass vielleicht die Verstärkung nicht funktioniert.. Ich hatte allerdings noch nie so einen Stecker und von der Pinbelegung weiss ich auch nichts. Dachte vielleicht an einen kabelbruch oder lötstelle. ich würde gerne mal durchmessen ob aus dem gerät was kommt, durch das kabel am mic was ankommt und somit sicher stellen dass das Mic überhaupt strom bekommt. Kann jemand mit pin belegungen helfen oder hat vielleicht jemand noch ne ganz andere Idee woher das kommt?

Ich hab das gerät von Privat gekauft, ist wohl ein Maurer umbau auf 80FM. Raus kommen wohl nur ca 1W, die Rauschsperre geht seehr langsam wieder zu, Mod leise,empfang verbessert sich wenn ich den Feintuning regler nach rechts anschlag drehe...vielleicht gehört sie einfach nochmal abgeglichen, ich weiß ja nicht was mit der Kiste seit dem Umbau pasiert ist. Ich werde mich wohl mit dem Gerät noch etwas mehr beschäftigen müssen. Aber ich mag das Gerät sehr und würde es gerne weiter nutzen. Vielleicht eröffne ich aber dazu einen anderen Thread. Ich hoffe mir kann hier erstmal zu dem MIC geholfen werden.

73
André
AP700
Santiago 1
 
Beiträge: 18
Registriert: Fr 13. Okt 2017, 07:20

Re: Zodiac BM-01

Beitragvon DK4DW » Mi 8. Nov 2017, 13:55

Zu deinem eigentlichen Problem mit der leisen Modulation kann ich dir leider nichts konstruktives sagen / schreiben...aber die restliche Beschreibung klingt für mich nach : SCHICK DAS GERÄT ZUM BENSON zwecks Abgleich / Fehlerbehebung. Oder du nimmst mal mit dem Herrn Maurer Kontakt auf und besprichst mit Ihm das Problem...

Viel Erfolg und Freude an dem schönen Gerät


MfG Dieter
26689 Apen JO33VF http://www.qrz.com/db/DK4DW
Benutzeravatar
DK4DW
Santiago 9
 
Beiträge: 1344
Registriert: Di 30. Okt 2007, 11:15
Wohnort: 26689 APEN

Re: Zodiac BM-01

Beitragvon hf-doktor » Mi 8. Nov 2017, 17:20

Ich betreibe das original Zodiac BM-01 an verschiedenen Geräten...
Ist brüllend laut.
Daran kanns nicht liegen... oder es ist defekt.

Gesendet von meinem HN 9200 über 39800Km via Satellit auf einer geostationären Umlaufbahn ohne Tapatalk
hf-doktor
Santiago 8
 
Beiträge: 824
Registriert: Mi 16. Nov 2016, 13:35

Re: Zodiac BM-01

Beitragvon AP700 » Do 9. Nov 2017, 08:18

Ich habs gefunden!
ich habe das Mic zerlegt um zu messen ob 12V ankommen. ds ist auch der fall... dabei habe ich aber auf der Mic platine ein Poti bemerkt das auf null stand. Habe das aufgedreht bis vollgas, perverse lautstärke, kurz vorm kratzen. bei ca 3/4 stellung wurde mir dann eine Kräftige, Klare MOD bestätigt! sehr geil! im Nachhinein beim zusammenbauen ist mir dann aufgefallen, an der unterseite des Mic ist ein kleiner metallener Aufkleber "Zodiac original assesoires" oder sowas steht drauf. Den Aufkleber kann man mit einem kleinen schlitz Schraubendreher zerstörungsfrei ablösen, darunter befindet sich ein Loch durch das man den Poti einstellen kann ohne das Mic auseinander zu bauen. Also falls mal jemand ein BM-01 einstellen brauch, so funktionierts.

Jetzt witme ich mich diversen anderen Problemem :D Ich bekomm die Kiste noch soweit dass sie perfekt spielt :D Vielen dank für den Schaltplan und die Info!

73
André
AP700
Santiago 1
 
Beiträge: 18
Registriert: Fr 13. Okt 2017, 07:20

Re: Zodiac BM-01

Beitragvon hf-doktor » Do 9. Nov 2017, 14:19

AP700 hat geschrieben:...Klare MOD bestätigt! sehr geil! im Nachhinein beim zusammenbauen ist mir dann aufgefallen, an der unterseite des Mic ist ein kleiner metallener Aufkleber "Zodiac original assesoires" oder sowas steht drauf. Den Aufkleber kann man mit einem kleinen schlitz Schraubendreher zerstörungsfrei ablösen,
André


Der Aufkleber war erforderlich, damit niemand daran herumdreht... sonst wäre die "postalische Zulassung" des Mikrofons durch die veränderte Voreinstellung verloren gegangen... und man hätte sich damals tatsächlich "strafbar" gemacht.

Denn damals war das noch keine einfache Ordungswidrigkeit, sondern eine echte "Straftat" ...wie Diebstahl oder Schwiegermuttermord :dlol:
Gesendet von meinem HN 9200 über 39800Km via Satellit auf einer geostationären Umlaufbahn ohne Tapatalk
hf-doktor
Santiago 8
 
Beiträge: 824
Registriert: Mi 16. Nov 2016, 13:35

Re: Zodiac BM-01

Beitragvon AP700 » Fr 10. Nov 2017, 08:30

Schwiegermuttermord :D

joa jetzt klingt sie jedenfalls gut, komisch ist halt dass die ja früher mit der "nullstellung" irgendwann auch mal gut geklungen haben muss... Was damit passiert ist? ICh weiss es nicht. Vielleicht haben sich ja aber auch einfach die Zeiten geändert und es ist ne subjektive sache, wie schon in einigen anderen Modulations-Threads diskutiert, sagt mir vielleicht jemand "Deine Mod ist leise" weil heutzutage einfach alle anderen sau laut sind, und das mittlerweile standart ist..

Jedenfalls ist sie jetzt auf dem neusten Stand der Schwerhörigkeit angekommen und brüllt so laut wie die anderen... :D

73
André
AP700
Santiago 1
 
Beiträge: 18
Registriert: Fr 13. Okt 2017, 07:20


Zurück zu CB - Mikrofone

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste