Passwortabfrage Mitgliederkarte

Passwortabfrage Mitgliederkarte

Beitragvon Hopi » Di 26. Sep 2017, 14:44

Wenn ich auf die Mitgliederkarte gehe, kommt eine Paßwortabfrage. Es ist das typische Dialogfeld, was kommt wenn man ein Verzeichnis auf dem Webserver per .htaccess abgesichert hat. Sieht mir nicht so aus, als wäre das gewollt und wenn ich richtig erinnere hatte ich dies beim ersten Aufruf der Liste nicht. Ich glaube da hiessen auch noch nicht alle "Ömmes", oder? :D

Dass das Script grottenlahm ist, ist eine andere Sache ... . :holy:

73 Chris

Edith korrigiert noch einen Fehler.
Benutzeravatar
Hopi
Santiago 1
 
Beiträge: 24
Registriert: So 10. Sep 2017, 13:41

Re: Passwortabfrage Mitgliederkarte

Beitragvon PMRFreak » Di 26. Sep 2017, 15:06

Hallo,

kann ich nicht nachvollziehen. Wenn ich im Forum eingeloggt bin, erscheint auch problemlos die Karte. Und sie ist
auch nicht annähernd langsam.

Noch jemand mit dem Fehlerbild?
Funkaktiv beruflich und privat - Funk-Erdgeschoß-Eggolsheim - Geräte-Dealer, auch für dich habe ich den passenden Stoff!
Benutzeravatar
PMRFreak
Santiago 9+30
 
Beiträge: 7512
Registriert: Di 23. Sep 2003, 15:13
Wohnort: Oberfranken

Re: Passwortabfrage Mitgliederkarte

Beitragvon SHIELD 6-1-6 » Di 26. Sep 2017, 15:17

Moinsen,
ich habs grade ausprobiert :thup: funktioniert.

Gruß Björn
Benutzeravatar
SHIELD 6-1-6
Santiago 1
 
Beiträge: 39
Registriert: Do 25. Mai 2017, 11:24

Re: Passwortabfrage Mitgliederkarte

Beitragvon romeo-whisky » Di 26. Sep 2017, 15:36

Servus zusammen,

... ich habe das gleiche Problem. Verwende den FireFox.

Problem sieht so aus...

Fall1:
Ich melde mich am Forum an.
Wenn ich nach dem drücken das Anmelde-Knopfs warte bis das Übersichtsmenue erscheint, und dann auf die Mitgliederkarte gehe, erscheind ein Fenster für die Anmeldedaten.

Fall 2:
Ich melde mich am Forum an.
Wenn ich nach dem drücken das Anmelde-Knopfs sofort auf Mitgliederkarte gehe, dann öffnet sich die Mitgliederkarte.
Drücke ich im weiteren Verlauf der Sitzung noch mals auf Mitgliederkarte, erscheind wieder dasFenster für die Anmeldedaten.
romeo-whisky
 

Re: Passwortabfrage Mitgliederkarte

Beitragvon romeo-whisky » Di 26. Sep 2017, 15:47

.... mit dem Internet Explorer sieht es genauso aus.
romeo-whisky
 

Re: Passwortabfrage Mitgliederkarte

Beitragvon romeo-whisky » Di 26. Sep 2017, 15:53

... in dem Fenster für die Passwort-Abfrage steht folgender Text ...

"http://cohibeo.de verlangt einen Benutzernamen und ein Passwort. WARNUNG: Das Passwort wird an eine andere Website als die derzeit geöffnete gesendet!"

Wer oder Was auch immer cohibeo.de ist??? :clue:
romeo-whisky
 

Re: Passwortabfrage Mitgliederkarte

Beitragvon PMRFreak » Di 26. Sep 2017, 16:33

Ich kann machen, was ich will. Es funktioniert IMMER. Seufz. Na, da muß ich mal im Code forschen.

Weder in Chrome, Opera, Firefox und so weiter habe ich den Fehler erzeugen können. Über die Domain
läßt sich auch nichts Brauchbares rausfinden und in Verbindung mit PHPBB ist auch sowas nicht bekannt.

cohibeo.de gehört einer Fa. Blueprint aus Seevetal und wird wohl nur als Datengrab genutzt. Im ganzen
Code des Forums taucht die Domain nicht auf. Da muß was auf dem jeweiligen Rechner in Verbindung
mit dem Aufruf der Userkarte passieren, was ich mir nicht erklären kann. Die Userkarte wird nicht
extern betrieben, alles läuft auf diesem Server...

Da muß ich passen.
Funkaktiv beruflich und privat - Funk-Erdgeschoß-Eggolsheim - Geräte-Dealer, auch für dich habe ich den passenden Stoff!
Benutzeravatar
PMRFreak
Santiago 9+30
 
Beiträge: 7512
Registriert: Di 23. Sep 2003, 15:13
Wohnort: Oberfranken

Re: Passwortabfrage Mitgliederkarte

Beitragvon DocEmmettBrown » Di 26. Sep 2017, 16:53

Funktioniert im SeaMonkey einwandfrei.

73 de Daniel
Benutzeravatar
DocEmmettBrown
Santiago 9+15
 
Beiträge: 2336
Registriert: Sa 3. Jan 2015, 02:37

Re: Passwortabfrage Mitgliederkarte

Beitragvon DK3NH » Di 26. Sep 2017, 17:00

DocEmmettBrown hat geschrieben:Funktioniert im SeaMonkey einwandfrei.l

Bei mir auch.

73 Werner
DK3NH
Santiago 4
 
Beiträge: 250
Registriert: So 22. Jan 2006, 10:51
Wohnort: Hannover

Re: Passwortabfrage Mitgliederkarte

Beitragvon Questor » Di 26. Sep 2017, 17:33

Funktioniert bei mir mit Chrome problemlos. :clue:
„Qualität ist kein Zufall; sie ist immer das Ergebnis angestrengten Denkens.“
John Ruskin (1819-1900)
Benutzeravatar
Questor
Santiago 9
 
Beiträge: 1319
Registriert: So 24. Jul 2005, 13:43
Wohnort: Bremen

Re: Passwortabfrage Mitgliederkarte

Beitragvon Hopi » Di 26. Sep 2017, 18:48

Code: Alles auswählen
<div id="namediv_13626" style="display:none;float:left;width:150px;padding:10px;border:1px solid #CCCCFF; margin:10px;">

St.Klein
<br /><br />
[b][color=#800000]<img src="http://cohibeo.de/images/avatar/group/8ea728a8595898cbd50bad9e.jpg[/color][/b]" width="80" height="80" alt="Benutzeravatar" />
<br /><br />
Standort:<br />
21218 Seevetal

<br /><br />
Standort Beschreibung:<br />
Gruppe 21218-01 - Hittfeld


Da, ich hab's! Auf cohibeo lag wohl mal der Avatar von St.Klein. Kann es sein, dass Ihr die Benutzeravatare für Euch abgeschaltet habt? Woher die Ömmese kommen habe ich aber noch immer nicht raus! :D

Edith merkt noch an, daß der Link aus der Datenbank kommt.

73 Chris
Benutzeravatar
Hopi
Santiago 1
 
Beiträge: 24
Registriert: So 10. Sep 2017, 13:41

Re: Passwortabfrage Mitgliederkarte

Beitragvon PMRFreak » Mi 27. Sep 2017, 06:56

Hallo,

interessant, ist bei mir gar nicht aufgetaucht. Der User war gerade mal einen Tag aktiv...

Ist der Fehler jetzt noch vorhanden?

Benutzeravatare sind übrigens aktiviert :)

Gruß
Markus
Funkaktiv beruflich und privat - Funk-Erdgeschoß-Eggolsheim - Geräte-Dealer, auch für dich habe ich den passenden Stoff!
Benutzeravatar
PMRFreak
Santiago 9+30
 
Beiträge: 7512
Registriert: Di 23. Sep 2003, 15:13
Wohnort: Oberfranken

Re: Passwortabfrage Mitgliederkarte

Beitragvon romeo-whisky » Mi 27. Sep 2017, 08:31

... jetzt sieht es wieder gut aus. :banane:
romeo-whisky
 

Re: Passwortabfrage Mitgliederkarte

Beitragvon PMRFreak » Mi 27. Sep 2017, 09:11

Ich habe den User einfach gelöscht - er hat sich ja das letzte Mal einen Tag nach
Anmeldung eingeloggt. Warum das Problem aber nur bei manchen Usern auftauchte,
kann ich mir nach wie vor nicht erklären.
Funkaktiv beruflich und privat - Funk-Erdgeschoß-Eggolsheim - Geräte-Dealer, auch für dich habe ich den passenden Stoff!
Benutzeravatar
PMRFreak
Santiago 9+30
 
Beiträge: 7512
Registriert: Di 23. Sep 2003, 15:13
Wohnort: Oberfranken

Re: Passwortabfrage Mitgliederkarte

Beitragvon Hopi » Mi 27. Sep 2017, 09:16

Ja, es fluppt! :D

73 Ömmes
Benutzeravatar
Hopi
Santiago 1
 
Beiträge: 24
Registriert: So 10. Sep 2017, 13:41


Zurück zu Das Forum betreffend

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste