SWR-Probleme mit 1/4λ Magnetfußantenne

SWR-Probleme mit 1/4λ Magnetfußantenne

Beitragvon Wendlander » Do 8. Dez 2016, 09:48

Moin von einem Neuling!

Ich habe mir zum Wiedereinstieg eine AE6110 mit einer Magnetfußantenne MAG Star 27 beschafft. Diese Antenne macht mir Probleme bei der Abstimmung:
Das Auto (größerer SUV) steht frei auf dem Hof, keine großen Metallkostruktionen drum herum. Antenne steht auf der Mitte des Daches, die nicht demontierbaren Relingquerträger sind ganz nach hinten geschoben, eigentlich dürfte also nix stören. Bei den Kanälen 1 und 80 bekomme ich nach absägen von 1cm des verschiebbaren Oberteiles inzwischen einen SWR von ~1:1,2 hin, das Instrument schlägt fast nicht aus. In den Kanälen 40 und 41 habe ich aber immer noch ein SWR über 1:3, im unteren roten Bereich.
Von vor >30 Jahren weiß ich noch daß das Abstimmen ein Klacks war, aber da gabs ja nur 12 Kanäle in dementsprechend schmalem Frequenzbereich - ist es normal daß man eine 1/4λ über den gesamten heutigen Frequenzbereich nicht optimal abstimmen kann? Falls nicht - was kann ich noch machen um das SWR im gesamten Band besser einzustellen?

Gruß aus dem Wendland,
Holger
Wendlander
Santiago 1
 
Beiträge: 10
Registriert: Mo 5. Dez 2016, 17:34
Wohnort: Wendland

Re: SWR-Probleme mit 1/4λ Magnetfußantenne

Beitragvon criticalcore5711 » Do 8. Dez 2016, 11:04

Die sollte theoretisch über das gesamte Band ein brauchbares SWR haben.
Tausch halt Mal die Spitze gegen stabilen Draht und teste etwas mit der Länge.
AE 2990 AFS & AE5890EU - Team Tecom Duo
VQ-11 Drahtantenne & Hyflex 27 - L/2 Drahtantenne Eigenbau
MiniVNA PRO - RTL-SDR+Ham it Up V1.3 - Papagei für HF/VHF/UHF
FT 857D - Optimal für SWL
criticalcore5711
Santiago 9+15
 
Beiträge: 1595
Registriert: Mi 8. Jul 2015, 07:55

Re: SWR-Probleme mit 1/4λ Magnetfußantenne

Beitragvon 13CT011 » Do 8. Dez 2016, 11:40

Hallo Holger,

ein SWV von 1,2 in der Bandmitte ist völlig in Ordnung, auch das SWV von 3 an den Bandenden ist akzeptabel bei einer dermaßen stark verkürzen Antenne. Dein Albrecht TRX geht deswegen nicht kaputt und die Antenne funktioniert deswegen nicht schlechter als mit einem besseren SWR. Zu Antennen mit einer größeren Bandbreite können dich die Forumsponsoren sicher beraten, die meissten werden aber deutlich länger sein als 60 cm ;)

73, Micha
Kannst du schon so machen, aber dann ist es halt Kacke.
Benutzeravatar
13CT011
Santiago 5
 
Beiträge: 383
Registriert: Mo 23. Jul 2007, 13:23

Re: SWR-Probleme mit 1/4λ Magnetfußantenne

Beitragvon hf-doktor » Do 8. Dez 2016, 11:59

Wenn die Antenne ein SWR von 1,2 bei Bandmitte hat, funktioniert sie zumindest und ist dort in Resonanz.

Bei solchen extrem! verkürzten Strahlern ist es völlig normal, das an den Bandenden (Übergang Kan 40 zu 41) das SWR ansteigt.
Je kürzer der Strahler, je geringer die Bandbreite.

Wäre es nicht so wie in deinem Fall, ist die Antenne defekt. Will man in deinem Fall ein SWR von 1 haben, musst du anstelle einen Dummyload anschliessen.

Abhilfe: Längere Antenne benutzen, mind. 3 fache Länge!Bei kurzen Antenne so um die 80-100 cm ist so ein SWR Verlauf wie im Bild völlig ok und realistisch:
Dateianhänge
Gesendet von meinem HN 9200 über 39800Km via Satellit auf einer geostationären Umlaufbahn ohne Tapatalk
hf-doktor
Santiago 8
 
Beiträge: 825
Registriert: Mi 16. Nov 2016, 13:35

Re: SWR-Probleme mit 1/4λ Magnetfußantenne

Beitragvon ultra1 » Do 8. Dez 2016, 19:36

Siehe : Moin aus dem Wendland !

55/73, ingo -ultra 1-
Benutzeravatar
ultra1
Santiago 4
 
Beiträge: 265
Registriert: Di 23. Feb 2016, 23:29
Wohnort: 32805

Re: SWR-Probleme mit 1/4λ Magnetfußantenne

Beitragvon Nobody » Mo 16. Jan 2017, 01:25

Zieh mal provisorisch ein Massekabel vom Magnetfuß zur Fahrzeugmasse. Bei Magnetfüßen gibt es manchmal ein Masseproblem. Ich habe eine selbstgebaute 1/4 Lambda ( Länge ca. 265 cm ) auf einen Dreiteiligen Magnetfuß. Der Gummischutz unter den Magneten ist bei mir schon lange weg. Da kleben jetzt Aufkleber drunter damit das Dach wenigstens etwas geschont wird. Probleme mit der Stehwelle habe ich nicht. 1:1 bis 1:1,5 !

Die besten Zahlen ! Nobody
Benutzeravatar
Nobody
Santiago 5
 
Beiträge: 316
Registriert: Mo 3. Apr 2006, 00:40
Wohnort: Dessau-Roßlau


Zurück zu Anfängerfragen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste