Yaesu FL2100B PA keine Leistung

Yaesu FL2100B PA keine Leistung

Beitragvon LJ80 » Fr 29. Sep 2017, 22:44

Mahlzeit,

ich stehe auf dem Schlauch und brauche jemanden der mit runter hilft :crazy:

Die oben beschriebene PA macht keine Leistung mehr und ich hab keine Idee mehr wo ich noch suchen soll.

Die 2,4KV liegen an den Anoden an auch bei TX
Grid Spannung liegt bei 18V
Heizung 6,1V
RX-TX Relais schaltet und ist nicht unterbrochen

Die Input HF kann ich auch bis zur Heizung messen aber an den Anoden zu messen ist nicht möglich, zumindest HF technisch, Spannungsseitig alles vorhanden, Koppel Kondensator an der Anode zur Plate 1nF OK, auch alle Kondensatoren im Eingang Bandwahlschalter habe ich gemessen, da finde ich auch nichts, Bandwahlschalter hat keine Beschädigungen durch Überschläge oder Brennspuren und sieht gut aus.

Die PA lief auch einwandfrei und hatte auf einen Schlag mitten drinnen keine Leistung mehr, dass sich die Röhren so von einer auf die andere Sekunde verabschiedet haben kann ich mir nicht vorstellen, von 10m bis 80m null Leistung,

Widerstände an den Anoden sind auch alle OK nichts verbrannt, Grid Wiederstände 33R gemessen alles OK, weis nicht mehr weiter wo ich noch suchen soll, I.P ändert sich auch nicht beim regeln der Plate oder Load am Anzeigeinstrument, hier ändert sich nur etwas wenn ich die Eingangsleistung runter oder rauf drehe.

Kondensatoren im Eingang habe ich alle einzeln gemessen, haben alle Ihren Wert was sie haben sollen, kein Kurzschluss oder Unterbrechung, ich sehe auch keinerlei Risse, die 200pF gegen Masse an der Röhre sind alle neu.

Wer hat noch eine Idee wo ich ansetzen kann ?
LJ80
Santiago 9
 
Beiträge: 1215
Registriert: So 16. Mai 2004, 01:01
Wohnort: München

Re: Yaesu FL2100B PA keine Leistung

Beitragvon Charly Alfa » Sa 30. Sep 2017, 17:12

Das gleiche Problem hatte ích bei einem PL Stecker Verbindungskabel RX war alles normal, aber TX kam aus der PA nicht´s raus.
Stecker und Kabel waren optisch ok, auch mit einem Durchgangsprüfer auch alles ok, aber irgendwo war der "Wurm" im Kabel.
Neue Kabel und Stecker alles ok wieder.

Was sagt das SWR im TRX ? (die meisten Geräte haben dies eingebaut)
Wenn die PA "ON" ist darf das SWR nur 1 sein !

73 de Charly

PS : Bei mir war es das Verbindungskabel PA = Koppler.
Benutzeravatar
Charly Alfa
Santiago 8
 
Beiträge: 757
Registriert: So 15. Jun 2003, 16:33
Wohnort: Aachen

Re: Yaesu FL2100B PA keine Leistung

Beitragvon LJ80 » Sa 30. Sep 2017, 17:54

Verbindungskabel sind ok laufen mit anderen PAs einwandfrei

SWR habe ich noch nicht geschaut was da vorhanden ist
LJ80
Santiago 9
 
Beiträge: 1215
Registriert: So 16. Mai 2004, 01:01
Wohnort: München

Re: Yaesu FL2100B PA keine Leistung

Beitragvon LJ80 » Sa 30. Sep 2017, 19:26

Fehler gefunden, es ist der Band Schalter vorne, habe es aber erst ohne Licht gesehen dass hier ein schöner Lichtbogen in blau auf 1-2mm zu sehen ist, hab dann einen winzigen Tropfen WD40 drauf gemacht, einwirken lassen und siehe da Sie macht wieder volle Leistung und spratzelt nicht mehr .

In Zukunft werde ich erst mal alle PAs im Dunkeln ansehen um so etwas besser sehen zu können, man sieht aber auch dass der Schalter gut korrodiert ist , schwarzer Schmodder drauf.
LJ80
Santiago 9
 
Beiträge: 1215
Registriert: So 16. Mai 2004, 01:01
Wohnort: München


Zurück zu AFU - Allgemein

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 13 Gäste