Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Beitragvon Stromi » So 10. Sep 2017, 11:54

Hallo , Zusammen .

Ich hätte eine Frage an die Stabo XF 4012n benutzer . Ich benutze dieses Gerät schon länger , was mir aber aufgefallen ist das , das Gerät " ich nenn es jetzt mal Blubbert " ..
Dies ist bei leisen Stationen im Hintergrund zu hören . Ganz besonders aber ist es zu hören , wenn die Rauschsperre ganz offen ist und die Lautstärke ganz runter gedreht wird ( Bis zum Anschlag , bevor das Gerät ausschaltet ) Ist das bei Euch auch so ?

Über Antworten würde ich mir sehr freuen .
Danke im Vorraus und die besten Zahlen !
Stromi
Santiago 1
 
Beiträge: 16
Registriert: So 15. Apr 2007, 21:26

Re: Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Beitragvon Stromi » So 10. Sep 2017, 12:57

Noch als Nachtrag , Netzteil kann man wohl ausschießen , da ich schon ein externes Netzteil Probiert habe mit dem selben Ergebniss .. Deweiteren auch das selbe " Geblubber " mit Dummy-Load am Antennen Anschluß .
Stromi
Santiago 1
 
Beiträge: 16
Registriert: So 15. Apr 2007, 21:26

Re: Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Beitragvon Yaesu FT857D » So 10. Sep 2017, 14:29

Mal eine Rückfrage:
Ist das bei FM und auch bei AM?

Vorgriff: Wenn ja, könnte man einen Demodulatorfehler vermuten?
Nur mal so in den Nebel gestochert....
73, Helmut DO1TBP
Yaesu FT857D
Santiago 9+30
 
Beiträge: 3107
Registriert: So 15. Okt 2006, 15:23
Wohnort: Kaiserslautern

Re: Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Beitragvon Stromi » So 10. Sep 2017, 14:35

Yaesu FT857D hat geschrieben:Mal eine Rückfrage:
Ist das bei FM und auch bei AM?

Vorgriff: Wenn ja, könnte man einen Demodulatorfehler vermuten?
Nur mal so in den Nebel gestochert....


Der Fehler tritt sowohl bei FM als auch bei AM auf .
Stromi
Santiago 1
 
Beiträge: 16
Registriert: So 15. Apr 2007, 21:26

Re: Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Beitragvon Yaesu FT857D » So 10. Sep 2017, 14:47

Ähhh ja wie gesagt, mal ins Blaue hinein geraten:
Demodulatorfehler? Der Demodulator kann sich nicht zwischen FM und AM Signal entscheiden und bringt bei manchen Signalen ein "Blubbern" rüber?

Ich würde das Teil an eine gute Funkgerätewerkstatt schicken.
Aber vorher mal anfragen, was ein Austausch bei einem solch alten Gerät kostet (falls es der Baustein sein sollte).
Manchmal übersteigt eine Reparatur eines solchen Oldtimers, den Neupreis eines nagelneuen Modells vom gleichen oder vergleichbaren Herstellern....
73, Helmut DO1TBP
Yaesu FT857D
Santiago 9+30
 
Beiträge: 3107
Registriert: So 15. Okt 2006, 15:23
Wohnort: Kaiserslautern

Re: Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Beitragvon Mikado » So 10. Sep 2017, 14:57

Yaesu FT857D hat geschrieben:...Der Demodulator kann sich nicht zwischen FM und AM Signal entscheiden ...


*facepalm* You made my day :lol:
Helmut, wer keine Ahnung hat, einfach mal... Tastatur zufrieden lassen!

Stromi, wie laut ist das Blubbern?
Da die Rausche ja nicht schaltet, ist deren Einfluss auf den NF-Verstärker ja auszuschliessen. Hab keine XF greifbar um das zu überprüfen. Zumindest sind aber elektronische "Schaltgeräusche" der RS bei einigen Geräten durchaus zu beobachten, was hier aber wohl nicht zutreffen kann. Ich vertiefe mich mal in den Schaltplan...

Ich kenne sogar Leute, die es gestört hat, dass die Nadel hörbar an die Grenzen anschlug :roll: Ist aber jetzt keine Wertung von deinem "Problem"!

73 Mikado
...wenn 10 deziBel ein Bel sind, sind dann 20dB nicht ein ZwieBel? :O))
Benutzeravatar
Mikado
Santiago 9+15
 
Beiträge: 1529
Registriert: So 11. Apr 2010, 16:31
Wohnort: JO42UK

Re: Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Beitragvon bwhisky » So 10. Sep 2017, 15:26

Hallo
wenn der Lautstärkeregler ganz zu ist
hört man immer noch ein leises Rauschen,
wenn dazu die Rauschsperre einsetzt entsteht dieses blubbern.
Das ist also bei diesen Geräten ganz Normal.

Yaesu FT857D einfach köstlich dein Kommentar

73 Jürgen
Sommerkamp Sprechfunken ist besser.
http://www.13dl.de/
Benutzeravatar
bwhisky
Santiago 9
 
Beiträge: 1072
Registriert: Sa 19. Jun 2010, 08:44
Wohnort: Mönchengladbach

Re: Hilfe Bei Stabo XF 4012n , Benutzer gesucht !

Beitragvon Stromi » Mo 11. Sep 2017, 16:20

Vielen Dank für die hilfe . Nun weiß ich das es normal ist und brauche mir keine Sorgen mehr machen . HI
Stromi
Santiago 1
 
Beiträge: 16
Registriert: So 15. Apr 2007, 21:26


Zurück zu CB - Funkgeräte

Wer ist online?

Mitglieder in diesem Forum: blauescabrio, RundFunker und 11 Gäste