Noch einmal Zetagi BV130

Noch einmal Zetagi BV130

Beitragvon Tec-9 » Do 13. Apr 2017, 22:01

Hallo, vor kurzem habe ich durch Zufall einen BV130 bekommen.
Das Gerät ist gebraucht, etwas angekratzt (Frontplatte) und wahrscheinlich verbastelt. Denn der
AM/SSB Schalter läßt sich nicht schalten. Er durch eine Kontrolleuchte ersetzt worden. Das "AM"
wurde weggekratzt, nur das "SSB ist noch normal sichtbar.
Über den TUNE und PLATE Reglern befindet sich ein Umschalter mit 3 Schaltstellungen, Mitte 0, Links 1 Strich,
Rechts 2 Striche. Weiterhin befinden bei den entsprechenden Schalterstellungen folgende aufgeklebte Zahlen:

0 Stellung die 21
1 Strich die 24/30
2 Strich die 50

Ist jemandem von Euch so etwwas schon mal unter gekommen?
Ist die PA nur auf SSB geschalten und schaltet man mit dem Umschalter Bänder oder Frquenzbereiche um?
Für hilfreiche Gedanken wäre ich sehr dankbar.

Ein frohes Osterfest und 73
Tec-9
Santiago 2
 
Beiträge: 94
Registriert: So 11. Apr 2010, 20:31

Re: Noch einmal Zetagi BV130

Beitragvon Mikado » Do 13. Apr 2017, 22:20

Moin!

Das eine oder andere Bild vom Innenleben würde manches besser erklären!

Vermutlich ist die Induktivität umschaltbar gemacht worden um 15m 12/10m und 6m einstellbar zu machen.
Wegen der AM/SSB Umschaltung kann man so nichts sagen, ich vermute, es ist fest auf SSB verdrahtet.
Betrifft nur die Haltezeit der PTT.

Problemstellen des BV130 sind
Trafo (brennt gern mal durch)
Relais (Kontakte verbraten)
Anodendrossel (verformt sich durch Wärme)
Elkos (trocknen aus oder laufen auch mal aus)

Und die Röhren halten nun auch nicht ewig.

73 Mikado
...wenn 10 deziBel ein Bel sind, sind dann 20dB nicht ein ZwieBel? :O))
Benutzeravatar
Mikado
Santiago 9+15
 
Beiträge: 1529
Registriert: So 11. Apr 2010, 16:31
Wohnort: JO42UK

Re: Noch einmal Zetagi BV130

Beitragvon Tec-9 » Do 13. Apr 2017, 22:27

Mahlzeit :) . Ich werde die Tage mal in das Teil reinschauen und ein paar Fotos schießen.
Danke für die Antwort. 73
Tec-9
Santiago 2
 
Beiträge: 94
Registriert: So 11. Apr 2010, 20:31

Re: Noch einmal Zetagi BV130

Beitragvon Mikado » Fr 14. Apr 2017, 11:00

Jo, mach das...
Funktioniert er denn generell? Das ist schon mal der wichtigste Punkt.

Rückbau auf Original sollte auch kein allzugrosses Problem sein. Der AM/SSB Schalter schaltet ja nur einen Elko zu, um die Abfallzeit zu verzögern. Maße der originalen Induktivität kann ich dir auch raussuchen und evtl. eine Frontplatte bzw. Gehäuse hätte ich wohl auch noch da, jedoch ohne Messinstrument. Muss ich die Tage mal durchforsten.

Nette Omma, hat den Vorteil dass durch das Pi-Filter im Ausgang die Oberwellen für AFu Vorgaben im Rahmen zu halten sind. Da ist der BV131 deutlich schlechter. Grundsätzlich sollten jegliche PA im CB Bereich nur mit Oberwellenfiltern betrieben werden. Vom 'dürfen' rede ich jetzt mal nicht... ;O)

73 Mikado
...wenn 10 deziBel ein Bel sind, sind dann 20dB nicht ein ZwieBel? :O))
Benutzeravatar
Mikado
Santiago 9+15
 
Beiträge: 1529
Registriert: So 11. Apr 2010, 16:31
Wohnort: JO42UK

Re: Noch einmal Zetagi BV130

Beitragvon Tec-9 » So 16. Apr 2017, 16:17

Hallo liebe Funkfreunde. Ich wünsche Euch und Euren Familien, ein schönes und gesegnetes Osterfest. :wave:
Nun zm Brenner BV130.
Ich habe ihn geöffnet und war erst mal baff. Der ehemalige Besitzer hat das Teil wahrscheinlich bis zum Anschlag
hoch- und umgerüstet. Von dem professionell installierten Netzteillüfter gar nicht zu reden.
Da ich von Röhrentechnik absolut Null Peilung habe, habe ich diese "Höllennmaschine" :D wieder zugeschraubt
und gar nicht erst in Betrieb genommen. Ich kann damit nichts anfangen. Deshalb werde ich ihn abstoßen. Entweder
setze ich ihn in die Bucht, oder tausche ihn hier im Forum gegen einen funktionierenden CTE 737, oder ein gutes
Stehwellen/Power Meßgerät mit einer Matchbox für CB-Funk, wenn Interesse besteht. :)

LG 55,73
Tec-9
Santiago 2
 
Beiträge: 94
Registriert: So 11. Apr 2010, 20:31


Zurück zu CB - Zubehör

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste