VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Beitragvon Barfüßer » Fr 9. Jun 2017, 06:57

Hallo liebe Foren-Mitglieder,

ich habe meiner PG II Premium ein K-PO NM-532 VV-Handmike spendiert. Dieses hat einen 6pol Japan-Stecker mit GDCH Belegung.

Leider gibt es wohl ein Problem mit der Steckerbelegung:
* sobald ich es in die Grant einstecke, geht diese in den TX-Modus, ohne daß die PTT gedrückt wurde
* drücke ich dann PTT, geht das S-Meter auf Null

Lt. Schaltplan des NM-532 schaltet PTT den PIN3 korrekterweise auf Masse.
Was mich Stutzig macht: Ist die PTT nicht gedrückt, wird lt. Schaltplan des NM-532 RX-PIN2 auf Masse geschaltet. Die Grant II Premium hat aber an PIN2 nicht RX, sondern den NF-Ausgang. Kann das die Ursache sein?

Kennt jemand von Euch den Grund für dieses Verhalten?


73
Ulrich
Barfüßer
Santiago 1
 
Beiträge: 7
Registriert: Mi 15. Mär 2017, 13:18

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Beitragvon hf-doktor » Fr 9. Jun 2017, 09:56

Beim original Mic wird der Pin 2 lt. Schaltplan auch auf Masse geschaltet.
Der Kontakt bzw Pin 2 wird beim Anschluss eines anderen Mic nicht benötigt.
Nur 3 Leitungen sind erforderlich, wenn das Mikrofon eine eigene Stromversorgung (Batterie) hat
Pin 5 = Masse
Pin 3 = PTT/TX
Pin 1 = Audio
Richtig ist, das Pin 2 ein RX Audio line-out Ausgang ist.
Dieser wird z.B. beim Liberty Drahlosmikrofon benötigt, damit der Empfang dorthin über das Dongle übertragen wird.

Klemm ihn einfach mal ab am Mikrofonstecker.
Gesendet von meinem HN 9200 über 39800Km via Satellit auf einer geostationären Umlaufbahn ohne Tapatalk
hf-doktor
Santiago 8
 
Beiträge: 823
Registriert: Mi 16. Nov 2016, 13:35

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Beitragvon PMRFreak » Fr 9. Jun 2017, 10:50

Hallo,

normalerweise sollte das NM532 problemlos an der Grant funktionieren.

Vielleicht hat ja der Chinese ein Kabel beim Mikrofonstecker vertauscht.

Es sollte so belegt sein:

1 - Rot (Mic)
2 - Blau (RX)
3 - Weiß (TX PTT)
4 -frei
5 - Masse/Schirm
6 - frei

Im Mikrofon sollte es so ausschauen:

Funkaktiv beruflich und privat - Funk-Erdgeschoß-Eggolsheim - Geräte-Dealer, auch für dich habe ich den passenden Stoff!
Benutzeravatar
PMRFreak
Santiago 9+30
 
Beiträge: 7512
Registriert: Di 23. Sep 2003, 15:13
Wohnort: Oberfranken

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Beitragvon Barfüßer » Fr 9. Jun 2017, 11:25

OK, danke schonmal für die schnellen Antworten!

Ich schaue mir das Ganze heute Abend mal an und gebe dann Rückmeldung.
Barfüßer
Santiago 1
 
Beiträge: 7
Registriert: Mi 15. Mär 2017, 13:18

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Beitragvon Papa Oscar » Fr 9. Jun 2017, 12:37

K-PO NM 532
Papa Oscar
Dateianhänge
Papa Oscar
Santiago 7
 
Beiträge: 590
Registriert: Di 8. Jan 2008, 14:36

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Beitragvon Barfüßer » Fr 9. Jun 2017, 16:02

PE_20170609170105.jpg
PE_20170609170105.jpg (108.52 KiB) 431-mal betrachtet


Es war tatsächlich ein Kabel an der Platine falsch angelötet:
Barfüßer
Santiago 1
 
Beiträge: 7
Registriert: Mi 15. Mär 2017, 13:18

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Beitragvon PMRFreak » Fr 9. Jun 2017, 22:25

Da hatte der Chinese wohl einen schlechten Tag... sowas :/
Funkaktiv beruflich und privat - Funk-Erdgeschoß-Eggolsheim - Geräte-Dealer, auch für dich habe ich den passenden Stoff!
Benutzeravatar
PMRFreak
Santiago 9+30
 
Beiträge: 7512
Registriert: Di 23. Sep 2003, 15:13
Wohnort: Oberfranken

Re: VV-Mike K-PO NM-532 an Grant 2 Premium - Problem

Beitragvon Barfüßer » Sa 10. Jun 2017, 08:01

Hehe, sieht so aus...
Danke nochmal für die Hilfe!

73
Ulrich
Barfüßer
Santiago 1
 
Beiträge: 7
Registriert: Mi 15. Mär 2017, 13:18


Zurück zu CB - Mikrofone

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste